<!DOCTYPE html>
<!--[if IE 6]>
<html xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns:og="https://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
    <head>
        
        <link rel="apple-touch-icon" sizes="57x57" href="/images/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/images/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/images/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/images/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/images/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/images/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/images/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/images/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/images/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/images/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/images/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/images/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/images/favicon-16x16.png">
        <link rel="manifest" href="/images/manifest.json">

        <link rel="shortcut icon" href="https://harpers.org/wp-content/themes/harpers/images/favicon.ico" type="image/x-icon" />
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        
        <meta name="viewport" content="width=device-width" />
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({home:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/harpersmagazine/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        <title>Weekly Review | Harper&#039;s Magazine</title>
        
        <meta property="og:site_name" content="Harper's magazine"/>        <meta property="og:description" content="The president spoke for 47 minutes at the Salute to America; a 17-year-old girl who licked the inside of a tub of Blue Bell ice cream at a Walmart and then put it back in the freezer was arrested; Lisa MacLeod apologized to the owner of the Ottawa Senators"/>
        <Meta property="og:image:alt" content="/wp-content/uploads/2019/01/harpers_mag.png"/>
                
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="stylesheet" type="text/css" media="all" href="https://harpers.org/wp-content/themes/harpers/style.css" />
                <link rel="stylesheet" type="text/css" href="https://harpers.org/wp-content/themes/harpers/css/harpers.css?version=1.0.156" media="screen" />
        <link rel="stylesheet" type="text/css" href="https://harpers.org/wp-content/themes/harpers/css/slider.css" media="screen" />

        <script type="text/javascript" src="https://harpers.org/wp-content/themes/harpers/js/org1sbu.js"></script>
                <script type="text/javascript" src="//use.typekit.net/zvh1fej.js"></script>
        <script type="text/javascript">try{Typekit.load();}catch(e){}</script>
        <script src="https://harpers.org/wp-content/themes/harpers/js/jquery-1.7.1.min.js"></script>
                
        <script src="https://harpers.org/wp-content/themes/harpers/js/slides.min.jquery.js"></script>
        <script src="https://harpers.org/wp-content/themes/harpers/js/allfunction.js"></script>
        <script src="https://harpers.org/wp-content/themes/harpers/js/custom-form-elements.js"></script>
        
        <!--[if lt IE 9]>
            <script src="https://harpers.org/wp-content/themes/harpers/js/html5.js" type="text/javascript"></script>
        <![endif]-->
        <!--[if IE 7]>
            <link rel="stylesheet" type="text/css" href="https://harpers.org/wp-content/themes/harpers/css/ie7.css" media="screen" />
        <![endif]-->
        
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Design[3021,3087] -->
<meta name="description"  content="The president spoke for 47 minutes at the Salute to America; a 17-year-old girl who licked the inside of a tub of Blue Bell ice cream at a Walmart and then put it back in the freezer was arrested; Lisa MacLeod apologized to the owner of the Ottawa Senators" />

<link rel="canonical" href="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/" />
<meta property="og:title" content="Weekly Review | Harper&#039;s Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/" />
<meta property="og:image" content="https://harpers.org/wp-content/uploads/2019/01/HARPERs-twitter-card.png" />
<meta property="og:site_name" content="Harper&#039;s Magazine" />
<meta property="og:description" content="The president spoke for 47 minutes at the Salute to America; a 17-year-old girl who licked the inside of a tub of Blue Bell ice cream at a Walmart and then put it back in the freezer was arrested; Lisa MacLeod apologized to the owner of the Ottawa Senators" />
<meta property="article:published_time" content="2019-07-10T13:00:28Z" />
<meta property="article:modified_time" content="2019-07-09T21:34:11Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@harpers" />
<meta name="twitter:domain" content="https://harpers.org" />
<meta name="twitter:title" content="Weekly Review | Harper&#039;s Magazine" />
<meta name="twitter:description" content="The president spoke for 47 minutes at the Salute to America; a 17-year-old girl who licked the inside of a tub of Blue Bell ice cream at a Walmart and then put it back in the freezer was arrested; Lisa MacLeod apologized to the owner of the Ottawa Senators" />
<meta name="twitter:image" content="https://harpers.org/wp-content/uploads/2019/01/HARPERs-twitter-card.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harper&#039;s Magazine &raquo; Feed" href="https://harpers.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harper&#039;s Magazine &raquo; Comments Feed" href="https://harpers.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harper&#039;s Magazine &raquo; Weekly Review Comments Feed" href="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/harpers.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='monday-gallery-css'  href='https://harpers.org/wp-content/plugins/monday-gallery/public/css/monday-gallery-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='CAP_fix_css-css'  href='https://harpers.org/wp-content/plugins/co-author-roles-fix/CAP_fix.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='inline_ads_style-css'  href='https://harpers.org/wp-content/plugins/inline-ads/inline_ads.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://harpers.org/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://harpers.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='wmpci-public-style-css'  href='https://harpers.org/wp-content/plugins/wp-modal-popup/assets/css/wmpci-public.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://harpers.org/wp-content/plugins/issuem-leaky-paywall//css/issuem-leaky-paywall.css?ver=3.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://harpers.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://harpers.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cdsAjax = {"ajaxurl":"https:\/\/harpers.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harpers.org/wp-content/plugins/cds/cds_ajax_script.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var harpersAjax = {"ajaxurl":"https:\/\/harpers.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harpers.org/wp-content/plugins/harpers_ajax/js/harpers_ajax_script.js?ver=0.0.4.8.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mondaygallery = {"url":"https:\/\/harpers.org\/wp-admin\/admin-ajax.php","query":{"page":"","year":"2019","monthnum":"07","name":"salute-to-america-blue-bell-ice-cream-lisa-macleod","post_type":"post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://harpers.org/wp-content/plugins/monday-gallery/public/js/monday-gallery-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loadBlogOnCategoryPageParams = {"ajaxurl":"https:\/\/harpers.org\/wp-admin\/admin-ajax.php","posts":"{\"page\":0,\"year\":2019,\"monthnum\":7,\"name\":\"salute-to-america-blue-bell-ice-cream-lisa-macleod\",\"post_type\":\"post\",\"error\":\"\",\"m\":\"\",\"p\":0,\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"static\":\"\",\"pagename\":\"\",\"page_id\":0,\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"-8\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":true,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"posts_per_page\":20,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harpers.org/wp-content/themes/harpers/js/common.js?ver=0.0.8'></script>
<script type='text/javascript' src='https://harpers.org/wp-content/plugins/issuem-leaky-paywall/js/added-enhancements.js?ver=3.0.3'></script>
<link rel='https://api.w.org/' href='https://harpers.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://harpers.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://harpers.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='“Just Keep Going North”' href='https://harpers.org/blog/2019/07/just-keep-going-north/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://harpers.org/?p=274829' />
<link rel="alternate" type="application/json+oembed" href="https://harpers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fharpers.org%2Fblog%2F2019%2F07%2Fsalute-to-america-blue-bell-ice-cream-lisa-macleod%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://harpers.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fharpers.org%2Fblog%2F2019%2F07%2Fsalute-to-america-blue-bell-ice-cream-lisa-macleod%2F&#038;format=xml" />
	<script>
	jQuery(document).ready(function() {
		jQuery("#harperindexsearch").click(function() {
			if($(this).attr("value") == 'Search') {
				$(this).attr("value","");
			}
		});
		jQuery("#harperindexsearch").blur(function() {
			if($(this).attr("value") == '') {
				$(this).attr("value","Search");
			}
		});
	});
	</script>
	
    
    
	<link rel="stylesheet" href="https://harpers.org/wp-content/plugins/solr-for-wordpress/template/autocomplete.css" type="text/css" media="screen" />

        <!--Sharethis Script-->
        <script type="text/javascript">var switchTo5x=true;</script>
        <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
        <script type="text/javascript">stLight.options({publisher: "30c7b7d4-3bdc-4743-9d39-a79bf904a1c4", onhover: false, shorten: false}); </script>
        
        <script type="text/javascript">
            var template_url = "https://harpers.org/wp-content/themes/harpers";
            jQuery(document).ready(function(){
                jQuery(".loginform").click(function(){
                    var vl = jQuery(this).attr("value");
                    if(vl == 'Email' || vl == 'Password') {
                            jQuery(this).attr("value","");
                    }
                });
            });			
        </script>
        
        
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '288136928333066'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=288136928333066&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
        
        <!--Slideshow starts here-->
                        <script type="text/javascript">
                    $(document).ready(function(){
                       // Set starting slide to 1
			var startSlide = 1;
			// Get slide number if it exists
			if (window.location.hash) {
                            startSlide = window.location.hash.replace('#','');
			}
			// Initialize Slides
			$('#slides').slides({
				preload: false,
				//preloadImage: 'img/loading.gif',
				generatePagination: true,
				play: 0,
				pause: 500,
				hoverPause: true,
				effect: 'fade',
				// Get the starting slide
				start: startSlide,
				animationComplete: function(current){
					// Set the slide number as a hash
					//window.location.hash = '#' + current;
				}
			}); 
                    });
                </script>
                        <!--Slideshow ends here-->
        
        <!--Custom meta description-->
        <meta name="post:type" value="post"/><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
      googletag.defineSlot('/1064822/300x250_3', [[300, 250], [300, 600]], 'div-gpt-ad-1551137595735-0').addService(googletag.pubads());
      //replaced w/ taboola: googletag.defineSlot('/1064822/300x250_4', [[300, 600], [300, 250]], 'div-gpt-ad-1551137651367-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
 </head>
    <body class="post-template-default single single-post postid-274829 single-format-standard">
        <!-- light box section starts here - Used in Microfiche-->
        <div id="overlay"></div> 
        <div id="lightbox">
            <div id="outerImageContainer">
                <div class="closeBtn"><a href="javascript:void(0);">Close</a></div>
                <div class="lgBtnBoth topRow"></div>
                <div id="loader_image_div" style="display: none;" ><img src="https://harpers.org/wp-content/themes/harpers/images/ajax_loader.gif" width="40" /></div>
                <div id="imageContainer"></div>
                 <div class="lgBtnBoth botRow"></div>
            </div>
        </div>
		
        <div id="lightbox_noimg">
            <div id="outerImageContainer">
                <div class="closeBtn"><a href="javascript:void(0);">Close</a></div>
                <div class="clear"></div>
                <!--div id="loader_image_div" style="display: none;" ><img src="https://harpers.org/wp-content/themes/harpers/images/ajax_loader.gif" width="40" /></div-->
                <div id="noImageContainer"></div>               
            </div>
        </div>
        <!-- light box section ends here -->
        
        <div id="wrapper"> 
            <!--Ad starts here -->
           <div class="topBanner">

               <script type="text/javascript" language="JavaScript">

                   aj_server = 'https://litbreaker.nui.media/pipeline/'; aj_tagver = '1.0';

                   aj_zone = 'litbreaker'; aj_adspot = '517964'; aj_page = '0'; aj_dim ='514838,514839'; aj_ch = ''; aj_ct = ''; aj_kw = '';

                   aj_pv = true; aj_click = '';

               </script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

           </div> 
            <!--Header starts here -->
            <!--Subscribe and Social Media starts here -->
            <div id="header">
                <div class="subsSocial"> 
                    <div class="subscribe">
                        		 <ul>
			<li class="subLogIN popDiv" rel="#subLogPop1">
				<span><a id="login" class = "login" href="#">Sign in</span>
			</li>
                        <li><a href="https://harpers.org/faq/">Need help?</a></li>
		</ul>
		
		<div class="divOpenPop subLogPop popdivSub" id="subLogPop1">   
			<p class="divOpenPop head">SIGN IN to access <em>Harper&rsquo;s Magazine</em></p>
			<div class="close-btn"><a class="color666" href="#">Close&nbsp;&nbsp;&nbsp;X</a></div>
			<form id="subLogPopup" action="" class="divOpenPop" onsubmit="return false;">
                            <div class="comInput divOpenPop"> 
                                <input class="divOpenPop mail loginform" type="email" name="username" id="username" onclick=""
                                       onfocus="this.select()" onblur="this.value=!this.value?'Email':this.value;"
                                       value="Email" autocapitalize="off" />
                            </div>

                            <div class="comInput divOpenPop">
                                <input class="divOpenPop pass loginform" type="password" name="password"  id="password"
                                       onfocus="this.select()" onblur="this.value=!this.value?'Password':this.value;" value="Password"  />
                            </div>
                            <input type="hidden" id="redirect_to" name="redirect_to" value="https://harpers.org:443/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/" />

                            <span class="">
                                <input type="submit" class="divOpenPop btn_log" onclick="validate_cds_login('subLogPopup');" value="Log in" />
                            </span>
                            <div class="clear"></div>
			</form>
                        <div id='errorhtml' class="divOpenPop red"></div>
			<div class="clear"></div>
			<p class="divOpenPop">Need to create a login? Want to change your email address or password? Forgot your password?
<br>
<br>1. Sign in to <a href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=PRS" class="red">Customer Care</a> using your account number or postal address.
<br>2. Select Email/Password Information.
<br>3. Enter your new information and click on Save My Changes.
<br>
<br>Subscribers can find additional help <a class="red" href="https://harpers.org/faq/">here</a>. Not a subscriber? <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">Subscribe today!</a></p>
		</div> 
		                       
                    </div> 
                    <div class="socialmedia">
                        <ul>
                            <li class="twitter"><a href="https://twitter.com/Harpers" target="_blank"></a></li>
                            <li class="facebook"><a href="https://www.facebook.com/HarpersMagazine" target="_blank"></a></li>
                            <li class="instagram"><a href="https://www.instagram.com/HarpersMagazine" target="_blank"></a></li>
                            <li class="RSS"><a href="https://harpers.org/feed/"></a></li>
                        </ul>
                        <div class="clear"></div>
                    </div>
                    <div class="clear"></div>
                </div>
                <div class="mainNavi">
                    <ul class="dropdown">
                        <li class="subscrie subsHighlight"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">Subscribe</a></li>
                        <li class="seprator"></li>
                        <li class="curentIssue"><a href="https://harpers.org/archive/2019/07/">Current Issue</a></li>
                        <li class="seprator"></li>
                        <li class="blog"><a href="https://harpers.org/blog/">Blog</a></li>
                        <li class="seprator"></li>
                        <li class="archive"><a href="https://harpers.org/archive/">Archive</span></a></li>
                        <li class="seprator"></li>
                        <li class="store"><a href="http://store.harpers.org">Store</span></a></li>
                        <li class="seprator"></li> 
                        <li class="aboutus">
                            <a href="javascript:void(0)" class="closetarget" id="fade">About<span class="arrow"></span></a>
                            <ul class="closeTest">
                                <li><a href="https://harpers.org/history/">History</a></li>
                                <li><a href="https://harpers.org/contact/">Contact</a></li>
                                <li><a href="https://harpers.org/masthead/">Masthead</a></li>
                                <li><a href="https://harpers.org/submissions/">Submissions</a></li>
                                <li><a href="https://harpers.org/internships/">Internships</a></li>
                                <li><a href="https://harpers.org/advertising/">Advertising</a></li>
                                <li><a href="https://harpers.org/find-a-newsstand/">Find a Newsstand</a></li>
                                <li><a href="https://harpers.org/press/">Media</a></li>
                                <li class="last"><a href="https://harpers.org/faq/">FAQ</a></li>
                            </ul>
                        </li>
                        <li class="searchDiv">
                   
                        <label class="lblSearch">Search</label>
                        <div class="searchBg">
                            <form method="get" id="searchform" action="https://harpers.org/">
                                <input type="text" value="" class="txtBoxSearch" maxlength="50" name="s" id="s" 
                                                                />
                                <input type="submit" class="iconMagnifying" value="" />
                            </form>
                        </div>
                    </div>
                        </li>
                    </ul>
                    
                    
                    
                    
                    
                    <div class="clear"></div>
                
        <div class="CIcover">
                    <a href="https://harpers.org"></a>
                </div>
				
                <div id="logo"><a href="https://harpers.org"><img src="https://harpers.org/wp-content/themes/harpers/images/logoBlack.png" /></a></div>
                <div class="clear"></div>
    <div class="dateTags">
                    <span class="margin5R">July 10, 2019:</span>
                    <span>[<a href="https://harpers.org/blog/tag/hate-crimes/">Hate crimes</a>]</span><span>[<a href="https://harpers.org/blog/tag/hospice-care/">Hospice care</a>]</span><span>[<a href="https://harpers.org/blog/tag/earthquakes/">Earthquakes</a>]</span>					
                </div>
                    
            </div><!--header end here -->
            <div class="clear"></div>    <div class="clear"></div>
<!-- 2 column structure  -->
<!-- Comment column start here -->   
<div class="contentColumn" id="blogDetail"> 
    <!-- column 1 start here -->
	<div class="column1">
        <div class="hrGrey"> </div>
        <div class="subHeaderArticle"> 
           	<?if(!$special_feature): ?>
           	<div class="bigHDMainRule">
            	<a href="https://harpers.org/blog/"><img class="fLeft" src="https://harpers.org/wp-content/themes/harpers/images/harper_stream.png" alt="" /></a>

                <div class="fRight  paging">
                    < Newer Post | <a href="https://harpers.org/blog/2019/07/just-keep-going-north/" rel="prev">Older Post ></a>                </div>
            </div>
            <? endif; ?>
        </div>
        <div class="post">
            <div class="postdetailFull"> 
                <div class="category">
                    <!--<a href="#" >From the Magazine</a> &mdash; March 31, 2012, 11:53 am -->
                    <a href="https://harpers.org/blog/weekly-review-cat/" rel="category tag">Weekly Review</a> &mdash; July 10, 2019, 9:00 am                </div>
                <h2>Weekly Review</h2>
                <div class='sub_heading'><p>The president spoke for 47 minutes at the Salute to America; a 17-year-old girl who licked the inside of a tub of Blue Bell ice cream at a Walmart and then put it back in the freezer was arrested; Lisa MacLeod apologized to the owner of the Ottawa Senators</p></div>                <p class="byline">
                    By <a rel="author" title="Posts by Harper’s Magazine" href="https://harpers.org/author/harpersmagazine/">Harper’s Magazine</a><!--a href="https://harpers.org/author/harpersmagazine/" rel="author">Harper’s Magazine</a-->
                </p>
            </div>

            <div class="socialLinks" > 
                <div class="shareStrip">
                    <div class="stripLeft"></div> 
                    <div class="stripMiddle">
                                <span class="fLeft">Share </span>
        <span class='st_facebook_custom' displayText='Facebook' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_twitter_custom' displayText='Twitter' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_reddit_custom' displayText='Reddit' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_sharethis_custom' displayText='Share This' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_email_custom' displayText='Email' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>  
                                
                    </div>
                    <div class="stripRight"></div> 
                </div>

                                        <div class="singlePage">Single Page</div>
                                        <div class="printPage"><a href="javascript:void(0);" onclick="PopupWindowCenter('https://harpers.org/print/?pid=274829', 'Print', 700,600)">Print Page</a></div>
            </div>
        </div>

        <div class="articlePost"> 
            <p><span class="init-cap">A</span>t the Salute to America, an Independence Day celebration on the National Mall that was organized by the White House and had a V.I.P. section for Republican donors, the president spoke for 47 minutes from behind a bulletproof barrier and incorrectly stated several facts about American history, including that, in an unspecified battle during the Revolutionary War, “our Army manned the air [inaudible], it rammed the ramparts. It took over the airports.”<sup><a href="https://www.cnn.com/2019/05/10/politics/washington-dc-july-fourth-4th-celebration-trump/index.html" target="_blank" rel="noopener">1</a> <a href="https://www.washingtonpost.com/politics/tanks-and-planes-assemble-for-july-fourth-salute-to-america–which-critics-decry-as-trumps-salute-to-himself/2019/07/04/219aa144-9dda-11e9-9ed4-c9089972ad5a_story.html?utm_term=.46785bfed1d6" target="_blank" rel="noopener">2</a> <a href="https://www.washingtonpost.com/history/2019/07/05/turns-out-there-werent-airports-back-then/?utm_term=.1d7180f703b4" target="_blank" rel="noopener">3</a> <a href="https://www.cnn.com/2019/07/04/politics/salute-to-america-july-4th-event/index.html" target="_blank" rel="noopener">4</a> </sup>Registered sex offender Jeffrey Epstein, who once said that he wanted “to set up my modeling agency the same way Trump set up his modeling agency” and who signed a plea deal in 2008 that was in part drafted by the current U.S. secretary of labor, was charged in New York with sex trafficking; on Saturday, FBI agents found hundreds of photographs of underage girls in Epstein’s Manhattan residence, which he had received from the CEO of L Brands, the company that owns Victoria’s Secret.<sup><a href="https://www.nytimes.com/2019/07/08/nyregion/jeffrey-epstein-charges.html" target="_blank" rel="noopener">5</a> <a href="https://www.newsweek.com/miami-herald-investigative-reporter-quite-few-powerful-important-people-may-named-jeffrey-1447929" target="_blank" rel="noopener">6</a> <a href="https://www.nytimes.com/2019/07/07/nyregion/jeffrey-epstein-trump.html" target="_blank" rel="noopener">7 </a><a href="https://www.nytimes.com/2019/07/06/nyregion/jeffrey-epstein-arrested-sex-trafficking.html?em_pos=large&amp;ref=img&amp;te=1&amp;nl=new-york-today&amp;emc=edit_ur_20190707%3Fcampaign_id%3D71&amp;instance_id=10733&amp;segment_id=14987&amp;user_id=0ffba81b0687f4c5c5f044c84f27f75a&amp;regi_id=80860832edit_ur_20190707&amp;module=inline" target="_blank" rel="noopener">8</a> <a href="https://www.nytimes.com/2019/07/07/nyregion/jeffrey-epstein-sex-trafficking.html" target="_blank" rel="noopener">9</a> <a href="https://www.forbes.com/sites/noahkirsch/2019/07/08/why-sex-offender-jeffrey-epstein-is-not-a-billionaire/#3c314f0d15c7" target="_blank" rel="noopener">10</a></sup> “I’m still a victim, and I just wish I would have chose [<em>sic</em>] better representation than I did,” said a woman who abruptly dropped her sexual-assault lawsuit against California Representative Tony Cárdenas.<sup><a href="https://www.washingtonpost.com/politics/2019/07/04/woman-who-accused-congressman-sexual-abuse-drops-lawsuit-under-mysterious-circumstances/?utm_term=.e5d2f2e649a2" target="_blank" rel="noopener">11</a></sup> The police in Lufkin, Texas, arrested a 17-year-old girl who licked the inside of a tub of Blue Bell ice cream at a Walmart and then put it back in the freezer, and at a Walmart in Wichita Falls, Texas­—the same store from which a woman had been banned for riding in an electric shopping cart while drinking wine out of a Pringles can—a customer ate half a cake while walking around the store and then refused to pay its full price.<sup><a href="https://www.nytimes.com/2019/07/06/us/blue-bell-licker-lufkin-tx.html" target="_blank" rel="noopener">12</a> <a href="https://www.foxnews.com/us/texas-woman-banned-from-walmart-after-eating-half-a-cake-demanding-to-pay-half-price-only" target="_blank" rel="noopener">13</a></sup> Nancy Pelosi, the Speaker of the House who has repeatedly declined to begin an impeachment inquiry, despite 80 fellow congressional Democrats publicly calling for one, said during an interview, “The thing is that, he every day practically self-impeaches by obstructing justice and ignoring the subpoenas.”<sup><a href="https://www.nytimes.com/2019/07/06/opinion/sunday/nancy-pelosi-pride-parade.html" target="_blank" rel="noopener">14</a> <a href="https://www.cnn.com/2019/05/23/politics/democrats-impeachment-whip-list/index.html" target="_blank" rel="noopener">15</a></sup></p>
<p>Choe In-guk, the 73-year-old son of a South Korean foreign minister who defected to North Korea, defected to North Korea.<sup><a href="https://www.nytimes.com/2019/07/08/world/asia/north-south-korea-choe-in-guk-defector.html" target="_blank" rel="noopener">16</a></sup> Princess Haya of Dubai sought political asylum in London.<sup><a href="https://www.nytimes.com/2019/07/02/world/middleeast/princess-haya-sheikh-mohammed-bin.html" target="_blank" rel="noopener">17</a></sup> The former president of Kyrgyzstan, who was stripped of his immunity by Parliament a month ago, was summoned for questioning by the police.<sup><a href="https://www.reuters.com/article/us-kyrgyzstan-atambayev/kyrgyz-ex-president-dismisses-police-summons-as-circus-idUSKCN1U3242" target="_blank" rel="noopener">18</a></sup> Protesters in Kazakhstan who were calling for the national leader—the 79-year-old former president who installed a devoted successor and retained many powers for himself—to cede authority were arrested on his birthday, a national holiday.<sup><a href="https://www.reuters.com/article/us-kazakhstan-protests/dozens-of-protesters-arrested-at-rallies-on-kazakh-leaders-birthday-idUSKCN1U10H1" target="_blank" rel="noopener">19</a></sup> In Israel, over 111 police officers and dozens of protesters were injured in demonstrations amid response to the death of an Ethiopian-Israeli teenager who was shot by an off-duty police officer.<sup><a href="https://edition.cnn.com/2019/07/03/middleeast/israel-ethiopian-protests-intl-hnk/index.html" target="_blank" rel="noopener">20</a></sup> In Peoria, Arizona, a white man fatally stabbed a black teenager who was listening to rap because he found the music threatening; in Honolulu, a white man who stabbed another driver wore blackface to court before being sentenced to life in prison for attempted murder; and in Freeport, Illinois, a black man who was walking with an I.V. around the grounds of the hospital he was being treated was arrested for attempting to steal medical equipment.<sup><a href="https://www.azcentral.com/story/news/local/peoria-breaking/2019/07/05/deadly-peoria-stabbing-suspect-michael-paul-adams-says-he-threatened-teens-music/1657727001/" target="_blank" rel="noopener">21</a> <a href="https://www.nydailynews.com/news/crime/ny-convicted-stabber-wears-black-face-in-court-20190702-3i6f4gqrhnd5rnbdk3sxxw4y4u-story.html" target="_blank" rel="noopener">22</a> <a href="https://www.cnn.com/2019/07/01/us/illinois-man-with-iv-arrested/index.html?utm_source=nextdraft&amp;utm_medium=email" target="_blank" rel="noopener">23</a></sup> When asked about the death of a three-year-old girl in a drug sting, Senator Ronald dela Rosa, a former police chief who first led President Rodrigo Duterte’s drug war in the Philippines, told reporters at a press conference that “shit happens”; later, following criticism, dela Rosa said, “Please, I will recall my words, instead of shit, let us replace it with ‘unfortunate incident happens.’”<sup><a href="https://www.reuters.com/article/us-philippines-drugs/enforcer-of-philippine-drug-war-defends-police-killing-of-toddler-idUSKCN1TZ0VT" target="_blank" rel="noopener">24</a> <a href="http://manilastandard.net/news/national/299299/dela-rosa-apologizes-over-shit-happens-remark.html" target="_blank" rel="noopener">25</a></sup> An 18-month-old girl on a cruise ship died after she fell from a window that her grandfather had sat her on.<a href="https://www.cnn.com/2019/07/08/us/toddler-falls-cruise-ship-trnd/index.html" target="_blank" rel="noopener"><sup>26</sup></a></p>
<p>An Asian-American couple who allegedly spent more than $100,000 on in vitro fertilization sued a fertility clinic after they gave birth to two children who are not Asian.<sup><a href="https://www.bbc.com/news/world-us-canada-48908133" target="_blank" rel="noopener">27</a></sup> “I’ve been breeding him for this,” said a man in Sudbury, Massachusetts, who pulled his son out of high school so that he could become a professional Fortnite player.<sup><a href="https://www.bostonglobe.com/metro/2019/07/06/father-son-all-teen-bid-for-esports-stardom/EhZCdGUDYouhT2DEkilhCL/story.html?outputType=amp&amp;__twitter_impression=true" target="_blank" rel="noopener">28</a></sup> In Ontario, Lisa MacLeod, the minister of tourism, culture, and sport in Doug Ford’s cabinet, apologized for allegedly telling the owner of the Ottawa Senators that “you’re a fucking piece of shit and you’re a fucking loser” during a Rolling Stones concert.<sup><a href="https://globalnews.ca/news/5466440/lisa-macleod-apologizes-eugene-melnyk/" target="_blank" rel="noopener">29</a> <a href="https://ottawacitizen.com/news/local-news/melnyk-dismisses-flippant-apology-from-lisa-macleod-for-profane-tirade" target="_blank" rel="noopener">30</a></sup> At Chicago’s O’Hare Airport, U.S. Customs and Border Patrol confiscated and destroyed 32 pounds of African rat meat that a man from the Ivory Coast was attempting to bring into the United States.<sup><a href="https://www.chicagotribune.com/news/breaking/ct-rat-meat-ohare-airport-20190703-nrxxwk7wt5a77g34b2tz4b6qn4-nrxxwk7wt5a77g34b2tz4b6qn4-story.html" target="_blank" rel="noopener">31</a> </sup>The Tiggywinkles Wildlife Hospital discovered that what appeared to be an injured exotic bird was a seagull covered in either turmeric or curry powder; once clean, the animal was able to fly normally.<sup><a href="https://nypost.com/2019/07/08/exotic-bird-was-really-just-seagull-covered-in-curry-powder/" target="_blank" rel="noopener">32</a></sup>—<em>Violet Lucca</em></p>
        </div>
        <div class="clear"></div>
                
        <div class="hrGrey nomarginB"></div>  
                <div class="socialLinksBot" > 
            <div class="shareStrip">
                <div class="stripLeft"></div> 
                <div class="stripMiddle">
                            <span class="fLeft">Share </span>
        <span class='st_facebook_custom' displayText='Facebook' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_twitter_custom' displayText='Twitter' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_reddit_custom' displayText='Reddit' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_sharethis_custom' displayText='Share This' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>
        <span class='st_email_custom' displayText='Email' st_via='Harpers' st_url="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"></span>  
                        </div>
                <div class="stripRight"></div> 
            </div>
                                <div class="singlePage">Single Page</div>
                                <div class="printPage"><a href="javascript:void(0);" onclick="PopupWindowCenter('https://harpers.org/print/?pid=274829', 'Print', 700,600)">Print Page</a></div>
        </div>
		<div class="COA_roles_fix"></div>                                <div class="hrGrey nomarginB"></div>
                                            <p class="moreinfoBlog">More from Harper’s Magazine:</p>
                                            <div class="similarpost"> 
                            <p class="category"><span class="uppercase"><a href="https://harpers.org/blog/podcast/">Podcast</a> &mdash;</span>
                            July 3, 2019, 12:06 pm                            </p>
                            <h2><a href="https://harpers.org/blog/2019/07/just-keep-going-north/">“Just Keep Going North”</a></h2>
                            <div class='sub_heading'><p>Theories on the frontier: the process, politics, and ethics that arise while covering the U.S.-Mexico border</p></div>                        </div>
                                                <div class="similarpost"> 
                            <p class="category"><span class="uppercase"><a href="https://harpers.org/blog/weekly-review-cat/">Weekly Review</a> &mdash;</span>
                            July 2, 2019, 2:47 pm                            </p>
                            <h2><a href="https://harpers.org/blog/2019/07/migrant-children-democratic-presidential-debates-kealoha/">Weekly Review</a></h2>
                            <div class='sub_heading'><p>Nearly 300 migrant children were moved from a detention center in Clint, Texas; Trump becomes the first U.S. president to visit North Korea; Parisian swimming pools have extended their hours</p></div>                        </div>
                                                <div class="similarpost"> 
                            <p class="category"><span class="uppercase"><a href="https://harpers.org/blog/podcast/">Podcast</a> &mdash;</span>
                            June 26, 2019, 4:18 pm                            </p>
                            <h2><a href="https://harpers.org/blog/2019/06/stonewall-at-fifty/">Stonewall at Fifty</a></h2>
                            <div class='sub_heading'><p>Three writers and activists consider the meanings of Pride</p></div>                        </div>
                                <div class="clear"></div>
        <div class="hrGrey marginB"></div>
        <div class="clear"></div>   
            <form id="OFIE" class="OFIE" action="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=PRS&cds_page_id=124427" method="POST">
        <div class="formbg" style="background: url(http://harpers.org/wp-content/uploads/formBg.png) no-repeat right bottom #e9e9ea;">  
            <div class="formData"> 
                <h1 class="uppercase"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">Get access to 169 years of<br />Harper’s for only $23.99</a></h1>
                <label class="lblComm">Full Name <img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" height="5" width="5" /></label>
                <input name="cds_name" type="text" value="" />
                <div class="clear"></div>
                <label class="lblComm">Email <img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" height="5" width="5" /></label>
                <input name="cds_email" type="text" value="" />
                <div class="clear"></div>
               
               
                <label class="lblComm nomarginB">Address <img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" height="5" width="5" /></label>
                <input name="cds_address_1" class="nomarginB" type="text" value="" />
                <div class="clear"></div>
                <label class="lblComm"></label>
                <input name="cds_address_2" type="text" value="" style="position:relative; top:-1px;" />
                <div class="clear"></div>
                <label class="lblComm">City <img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" height="5" width="5" /></label>
                <input name="cds_city" type="text" value="" />
                <div class="clear"></div>
                <label class="lblComm">State/Province <img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" height="5" width="5" /></label>
                <input name="cds_state" type="text" value="" />
                <div class="clear"></div>
                <label class="lblComm">Zip/Postal Code <img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png"  height="5" width="5" /> </label>
                <input name="cds_zip" type="text" value="" />
                <div class="clear"></div>
				 <label class="lblComm">Country <img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" height="5" width="5" /></label>

                <div class="checkState"><input type="radio" class="styled" id="country" name="cds_country" value=""/> <span class="checktext">United States</span>
                <input type="radio" class="styled" id="country" name="cds_country" value=""/> <span class="checktext">Canada</span></div>
				 <div class="clear"></div>
				 <input type='hidden' name='cds_response_key' value= "I11TEST" />
                <label class="lblComm"></label> <input type="submit" class="subscribeToday" name="submit" value="Subscribe Today" />
            </div>
        </div>
    </form>       
            <div class="clear"></div>
        <div class="hrGrey margin5tb"></div>

    </div>
    <!-- column 1 end here --> 
	<? if(!$special_feature): ?>
    <!-- column 2 sidebar start here -->
    <div class="column2">
        <!-- sidebar.php --><div class="sideSeprator top" ></div>
<h2>CATEGORIES</h2>
<div class="currentAffair">
    [<a class="rBlue" href="https://harpers.org/blog/annotation/" title="View all posts in Annotation" >Annotation</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/appraisal/" title="View all posts in Appraisal" >Appraisal</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/appreciation/" title="View all posts in Appreciation" >Appreciation</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/ars-philosopha/" title="View all posts in Ars Philosopha" >Ars Philosopha</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/art/" title="View all posts in Art" >Art</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/browsings/" title="View all posts in Browsings" >Browsings</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/caption/" title="View all posts in Caption" >Caption</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/close-reading/" title="View all posts in Close Reading" >Close Reading</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/coda/" title="View all posts in Coda" >Coda</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/commentary/" title="View all posts in Commentary" >Commentary</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/context/" title="View all posts in Context" >Context</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/controversy-cat/" title="View all posts in Controversy" >Controversy</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/conversation/" title="View all posts in Conversation" >Conversation</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/declamation/" title="View all posts in Declamation" >Declamation</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/diary/" title="View all posts in Diary" >Diary</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/dispatch/" title="View all posts in Dispatch" >Dispatch</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/editors-note/" title="View all posts in Editor's Note" >Editor's Note</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/essay/" title="View all posts in Essay" >Essay</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/excerpt/" title="View all posts in Excerpt" >Excerpt</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/film/" title="View all posts in Film" >Film</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/from-the-magazine/" title="View all posts in From the Magazine" >From the Magazine</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/from-the-vault/" title="View all posts in From the Vault" >From the Vault</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/harpers-finest/" title="View all posts in Harper's Finest" >Harper's Finest</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/harpers-in-the-news/" title="View all posts in Harper's in the News" >Harper's in the News</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/heart-of-empire/" title="View all posts in Heart of Empire" >Heart of Empire</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/honors/" title="View all posts in Honors" >Honors</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/how-to/" title="View all posts in How-to" >How-to</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/index/" title="View all posts in Index" >Index</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/letter-from-washington/" title="View all posts in Letter from Washington" >Letter from Washington</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/links-cat/" title="View all posts in Links" >Links</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/memento-mori/" title="View all posts in Memento Mori" >Memento Mori</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/mentions/" title="View all posts in Mentions" >Mentions</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/miscellany/" title="View all posts in Miscellany" >Miscellany</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/monday-gallery/" title="View all posts in Monday Gallery" >Monday Gallery</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/mr-fish/" title="View all posts in Mr. Fish" >Mr. Fish</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/new-york-revisited/" title="View all posts in New York Revisited" >New York Revisited</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/no-comment/" title="View all posts in No Comment" >No Comment</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/official-business/" title="View all posts in Official Business" >Official Business</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/online-exclusive/" title="View all posts in Online Exclusive" >Online Exclusive</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/oral-history-art/" title="View all posts in Oral History" >Oral History</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/oral-history/" title="View all posts in Oral History" >Oral History</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/persons-and-otherwise/" title="View all posts in Personal and Otherwise" >Personal and Otherwise</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/perspective/" title="View all posts in Perspective" >Perspective</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/photography/" title="View all posts in Photography" >Photography</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/podcast/" title="View all posts in Podcast" >Podcast</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/political-asylum/" title="View all posts in Political Asylum" >Political Asylum</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/postcard/" title="View all posts in Postcard" >Postcard</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/postcard-art/" title="View all posts in Postcard" >Postcard</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/precis/" title="View all posts in Précis" >Précis</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/press-rogue/" title="View all posts in Press Rogue" >Press Rogue</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/public-record/" title="View all posts in Public Record" >Public Record</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/publishers-note/" title="View all posts in Publisher's Note" >Publisher's Note</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/quiz-art/" title="View all posts in Quiz" >Quiz</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/quotation/" title="View all posts in Quotation" >Quotation</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/reading-journal/" title="View all posts in Reading Journal" >Reading Journal</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/readings/" title="View all posts in Readings" >Readings</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/response/" title="View all posts in Response" >Response</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/reviews/" title="View all posts in Reviews" >Reviews</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/satire/" title="View all posts in Satire" >Satire</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/sentences/" title="View all posts in Sentences" >Sentences</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/sixquestions/" title="View all posts in Six Questions" >Six Questions</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/sketch/" title="View all posts in Sketch" >Sketch</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/sketch-art/" title="View all posts in Sketch" >Sketch</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/special-feature/" title="View all posts in Special Feature" >Special Feature</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/studio-window/" title="View all posts in Studio Window" >Studio Window</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/suggestion/" title="View all posts in Suggestion" >Suggestion</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/supplemental-listening/" title="View all posts in Supplemental Listening" >Supplemental Listening</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/supplemental-reading/" title="View all posts in Supplemental Reading" >Supplemental Reading</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/anti-economist/" title="View all posts in The Anti-Economist" >The Anti-Economist</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/theory/" title="View all posts in Theory" >Theory</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/washington-babylon/" title="View all posts in Washington Babylon" >Washington Babylon</a>]<br />[<a class="rBlue" href="https://harpers.org/blog/weekly-review-cat/" title="View all posts in Weekly Review" >Weekly Review</a>]<br /></div>       
<div class="sideSeprator"></div>

<div class="currentAffair">
        <div class="subscribe">
    <span class="subscribeToday">
            <a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">SUBSCRIBE TODAY</a></span>
        <h2><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">Get Harper’s in print, instant digital access & our 169-year archive—all for $23.99</a></h2>
            <div class="clear"></div>
            <div class="sideSeprator"></div>             
            
            
            <span class="fLeft tabImg"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iby_iqM37oAk8zPz235uGyYWHIIr32dqvgJo6iKqaPDX4eOIsxzmCCBf7BXv2fX1WTAPYZYw3Ivmxs4zAJdtWdWzrmKxUwl5WKDXd25Se7USJ_6U4RPLUx-o7u4tz21z"><img src="https://harpers.org/wp-content/uploads/2018/06/subscribe-homepage.gif" alt="" /></a></span>
            <span class="fLeft tabData"><h3><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iby_iqM37oAk8zPz235uGyYWHIIr32dqvgJo6iKqaPDX4eOIsxzmCCBf7BXv2fX1WTAPYZYw3Ivmxs4zAJdtWdWzrmKxUwl5WKDXd25Se7USJ_6U4RPLUx-o7u4tz21z">Want Harper's in your inbox?</a></h3>
            <span class="digitalSubscrib"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iby_iqM37oAk8zPz235uGyYWHIIr32dqvgJo6iKqaPDX4eOIsxzmCCBf7BXv2fX1WTAPYZYw3Ivmxs4zAJdtWdWzrmKxUwl5WKDXd25Se7USJ_6U4RPLUx-o7u4tz21z">Digital Subscription</a></span>
        </span>
    </div>
    </div>
<div class="picture_hp">
    <!-- ad 300x250_1 -->

    <script type="text/javascript" language="JavaScript">

        aj_server = 'https://litbreaker.nui.media/pipeline/'; aj_tagver = '1.0';

        aj_zone = 'litbreaker'; aj_adspot = '517965'; aj_page = '0'; aj_dim ='514841'; aj_ch = ''; aj_ct = ''; aj_kw = '';

        aj_pv = true; aj_click = '';

    </script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>

</div>
<div class="sideSeprator"></div>
    <h2><a href="https://harpers.org/archive/2019/07/">THE CURRENT ISSUE</a></h2>
    <div class="picture_hp">
        <a href="https://harpers.org/archive/2019/07/">
            <img width="753" height="1024" src="https://harpers.org/wp-content/uploads/2019/07/0001.png" class="attachment-large size-large wp-post-image" alt="July 2019" />        </a>
    </div>
    <h2><a href="https://harpers.org/archive/2019/07/">July 2019</a></h2>
        <div class="currentAffair">
                        <div class="article"> 
                    <h2 class="big24">
                        <a class="bold" href="https://harpers.org/archive/2019/07/this-land-grand-staircase-escalante-utah/">Ramblin’ Man</a>
                                                    <span class="redDot" rel="#subLogPop4">
                                <img  class="redDot_js divOpenPop" rel="#subLogPop100"  src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" />
                                <div class="divOpenPop subLogPop dotbox" id="subLogPop100">
                                    <p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p>                                </div>
                            </span>
                                            </h2>
                                                             <p class="byline">By <a rel="author" title="Posts by Christopher Ketcham" href="https://harpers.org/author/christopherketcham/">Christopher Ketcham</a></p>
                                    </div>
		                <div class="article"> 
                    <h2 class="big24">
                        <a class="bold" href="https://harpers.org/archive/2019/07/just-keep-going-north/">“Just Keep Going North”</a>
                                                    <span class="redDot" rel="#subLogPop4">
                                <img  class="redDot_js divOpenPop" rel="#subLogPop100"  src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" />
                                <div class="divOpenPop subLogPop dotbox" id="subLogPop100">
                                    <p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p>                                </div>
                            </span>
                                            </h2>
                                                             <p class="byline">By <a rel="author" title="Posts by William T. Vollmann" href="https://harpers.org/author/williamtvollmann/">William T. Vollmann</a></p>
                                    </div>
		                <div class="article"> 
                    <h2 class="big24">
                        <a class="bold" href="https://harpers.org/archive/2019/07/el-corralon/">El Corralón</a>
                                                    <span class="redDot" rel="#subLogPop4">
                                <img  class="redDot_js divOpenPop" rel="#subLogPop100"  src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" />
                                <div class="divOpenPop subLogPop dotbox" id="subLogPop100">
                                    <p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p>                                </div>
                            </span>
                                            </h2>
                                                             <p class="byline">By <a rel="author" title="Posts by Earl Shorris" href="https://harpers.org/author/earlshorris/">Earl Shorris</a></p>
                                    </div>
		                <div class="article"> 
                    <h2 class="big24">
                        <a class="bold" href="https://harpers.org/archive/2019/07/marmalade-sky-nell-zink/">Marmalade Sky</a>
                                                    <span class="redDot" rel="#subLogPop4">
                                <img  class="redDot_js divOpenPop" rel="#subLogPop100"  src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" />
                                <div class="divOpenPop subLogPop dotbox" id="subLogPop100">
                                    <p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p>                                </div>
                            </span>
                                            </h2>
                                                             <p class="byline">By <a rel="author" title="Posts by Nell Zink" href="https://harpers.org/author/nellzink/">Nell Zink</a></p>
                                    </div>
		                <div class="article"> 
                    <h2 class="big24">
                        <a class="bold" href="https://harpers.org/archive/2019/07/semicolon-cecelia-watson-four-men-shaking-lawrence-shainberg-lafcadio-hearn-andrei-codrescu/">New Books</a>
                                                    <span class="redDot" rel="#subLogPop4">
                                <img  class="redDot_js divOpenPop" rel="#subLogPop100"  src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" />
                                <div class="divOpenPop subLogPop dotbox" id="subLogPop100">
                                    <p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p>                                </div>
                            </span>
                                            </h2>
                                                             <p class="byline">By <a rel="author" title="Posts by Christopher Tayler" href="https://harpers.org/author/christophertayler/">Christopher Tayler</a></p>
                                    </div>
		                <div class="article"> 
                    <h2 class="big24">
                        <a class="bold" href="https://harpers.org/archive/2019/07/the-trials-of-vasily-grossman/">The Trials of Vasily Grossman</a>
                                                    <span class="redDot" rel="#subLogPop4">
                                <img  class="redDot_js divOpenPop" rel="#subLogPop100"  src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" />
                                <div class="divOpenPop subLogPop dotbox" id="subLogPop100">
                                    <p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p>                                </div>
                            </span>
                                            </h2>
                                                             <p class="byline">By <a rel="author" title="Posts by Aaron Lake Smith" href="https://harpers.org/author/aaronlakesmith/">Aaron Lake Smith</a></p>
                                    </div>
		    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'harpersmag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + 'disqus.com/forums/' + disqus_shortname + '/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
        <div class="clear"></div>
                    <span class="viewTablecontentInn"><a href="https://harpers.org/archive/2019/07/">view Table Content</a></span>
            </div>
    <div class="sideSeprator"></div>
<h2>FEATURED ON HARPERS.ORG</h2>
<div class="currentAffair">
    <div id="slides"> 
        <div class="slides_container">                    <div class="slide" > 
                        <a href="https://harpers.org/archive/2019/07/just-keep-going-north/"><img src="https://harpers.org/wp-content/uploads/2019/06/036__HA0719_36-1-homepage.jpg" alt="" width="300" height="300" /></a>
                        <div class="article"> 
                            <div class="title">Article</div>
                            <div class="heading">
                                
                                                                <a href="https://harpers.org/archive/2019/07/just-keep-going-north/">“Just Keep Going North”</a><font style="color:#DD0000; font-size:35pt;" class="redDot_js divOpenPop" rel="#subLogPop102" >&middot;</font><div class="divOpenPop subLogPop dotbox" id="subLogPop102"><p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />
        Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p></div>                            </div>
                            <div class="byline">By <a rel="author" title="Posts by William T. Vollmann" href="https://harpers.org/author/williamtvollmann/">William T. Vollmann</a></div>                        </div>
                        <div class="introText"><p><span class="init-cap">O</span>n February 5, 2019, the president of the United States (a certain Donald Trump) in his State of the Union speech warned of “migrant caravans and accused Mexican cities of busing migrants to the border ‘to bring them up to our country in areas where there is little border protection.’ ”? Wishing to see the border for myself, I decided to visit Arizona, where my ignorance of local conditions might save me from prejudgment.</p></div>                        <div class="clear"></div>                       
                    </div>
                                        <div class="slide" > 
                        <a href="https://harpers.org/archive/2019/07/marmalade-sky-nell-zink/"><img src="https://harpers.org/wp-content/uploads/2019/06/065__HA0719_65-1-thumb.jpg" alt="" width="300" height="300" /></a>
                        <div class="article"> 
                            <div class="title">Article</div>
                            <div class="heading">
                                
                                                                <a href="https://harpers.org/archive/2019/07/marmalade-sky-nell-zink/">Marmalade Sky</a><font style="color:#DD0000; font-size:35pt;" class="redDot_js divOpenPop" rel="#subLogPop103" >&middot;</font><div class="divOpenPop subLogPop dotbox" id="subLogPop103"><p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />
        Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p></div>                            </div>
                            <div class="byline">By <a rel="author" title="Posts by Nell Zink" href="https://harpers.org/author/nellzink/">Nell Zink</a></div>                        </div>
                        <div class="introText"><p><span class="init-cap">O</span>n a November Saturday in 1990, Pam went over to Joe’s place to listen to records. It was raining in sheets that whipped around the corners of buildings and blowing so hard that women in heels were taking men’s arms to cross the street. Cars were plowing bow waves through puddles of scum.</p>
<p>As Joe was letting Pam into the apartment, a man emerged from the bedroom with a square sheet of black plastic in his hand and said, “Hey, man, you have the <em>Sassy</em> Sonic Youth flexi!”</p></div>                        <div class="clear"></div>                       
                    </div>
                                        <div class="slide" > 
                        <a href="https://harpers.org/archive/2019/03/joe-biden-record/"><img src="https://harpers.org/wp-content/uploads/2019/02/homepage-joe.jpg" alt="" width="300" height="300" /></a>
                        <div class="article"> 
                            <div class="title">Article</div>
                            <div class="heading">
                                
                                                                <a href="https://harpers.org/archive/2019/03/joe-biden-record/">No Joe!</a><font style="color:#DD0000; font-size:35pt;" class="redDot_js divOpenPop" rel="#subLogPop104" >&middot;</font><div class="divOpenPop subLogPop dotbox" id="subLogPop104"><p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />
        Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p></div>                            </div>
                            <div class="byline">By <a rel="author" title="Posts by Andrew Cockburn" href="https://harpers.org/author/andrewcockburn/">Andrew Cockburn</a></div>                        </div>
                        <div class="introText"><p><span class="init-cap">I</span>n the heart of the US Capitol there’s a small men’s room with an uplifting Franklin Delano Roo­sevelt quotation above the door. Making use of the facilities there after lunch in the nearby House dining room about a year ago, I found myself standing next to Trent Lott. Once a mighty power in the building as Senate Republican leader, he had been forced to resign his post following some imprudently affectionate references to his fellow Republican senator, arch-segregationist Strom Thurmond. Now he was visiting the Capitol as a lucratively employed lobbyist.</p></div>                        <div class="clear"></div>                       
                    </div>
                                        <div class="slide" > 
                        <a href="https://harpers.org/archive/2019/07/the-trials-of-vasily-grossman/"><img src="https://harpers.org/wp-content/uploads/2019/07/080__HA0719_80-1-thumb.jpg" alt="" width="300" height="300" /></a>
                        <div class="article"> 
                            <div class="title">Article</div>
                            <div class="heading">
                                
                                                                <a href="https://harpers.org/archive/2019/07/the-trials-of-vasily-grossman/">The Trials of Vasily Grossman</a><font style="color:#DD0000; font-size:35pt;" class="redDot_js divOpenPop" rel="#subLogPop105" >&middot;</font><div class="divOpenPop subLogPop dotbox" id="subLogPop105"><p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />
        Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p></div>                            </div>
                            <div class="byline">By <a rel="author" title="Posts by Aaron Lake Smith" href="https://harpers.org/author/aaronlakesmith/">Aaron Lake Smith</a></div>                        </div>
                        <div class="introText"><p>Discussed in this essay:</p>
<p><em><a href="https://www.bookculture.com/book/9781681373270" target="_blank" rel="noopener">Stalingrad</a>,</em> by Vasily Grossman. Translated by Robert Chandler and Elizabeth Chandler. New York Review Books. 1,088 pages. $27.95.</p>
<p><em><a href="https://www.bookculture.com/book/9780300222784" target="_blank" rel="noopener">Vasily Grossman and the Soviet Century</a>,</em> by Alexandra Popoff. Yale University Press. 424 pages. $32.50.</p>
<p><em><a href="https://www.bookculture.com/book/9781590172018" target="_blank" rel="noopener">Life and Fate</a>,</em> by Vasily Grossman. Translated by Robert Chandler. New York Review Books. 904 pages. $24.95.</p>
<p><em><a href="https://www.bookculture.com/book/9781590176184" target="_blank" rel="noopener">An Armenian Sketchbook</a>,</em> by Vasily Grossman. Translated by Robert Chandler and Elizabeth Chandler. New York Review Books. 160 pages. $14.95.</p></div>                        <div class="clear"></div>                       
                    </div>
                                        <div class="slide" > 
                        <a href="https://harpers.org/archive/2019/07/semicolon-cecelia-watson-four-men-shaking-lawrence-shainberg-lafcadio-hearn-andrei-codrescu/"><img src="https://harpers.org/wp-content/uploads/2019/07/078__HA0719_78-1-thumb.jpg" alt="" width="300" height="300" /></a>
                        <div class="article"> 
                            <div class="title">Article</div>
                            <div class="heading">
                                
                                                                <a href="https://harpers.org/archive/2019/07/semicolon-cecelia-watson-four-men-shaking-lawrence-shainberg-lafcadio-hearn-andrei-codrescu/">New Books</a><font style="color:#DD0000; font-size:35pt;" class="redDot_js divOpenPop" rel="#subLogPop106" >&middot;</font><div class="divOpenPop subLogPop dotbox" id="subLogPop106"><p class="divOpenPop"><img src="https://harpers.org/wp-content/themes/harpers/images/bulletRed.png" alt="" /> = Subscribers only.<br />
        Sign in <a class="red" href="https://harpers.org/login/">here</a>.<br />Subscribe <a class="red" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">here</a>.</p></div>                            </div>
                            <div class="byline">By <a rel="author" title="Posts by Christopher Tayler" href="https://harpers.org/author/christophertayler/">Christopher Tayler</a></div>                        </div>
                        <div class="introText"><p>Discussed in this essay:</p>
<p><em><a href="https://www.bookculture.com/book/9780062853059" target="_blank" rel="noopener">Semicolon: The Past, Present, and Future of a Misunderstood Mark</a>,</em> by Cecelia Watson. Ecco. 224 pages. $19.99.</p>
<p><em><a href="https://www.bookculture.com/book/9781611807295" target="_blank" rel="noopener">Four Men Shaking: Searching for Sanity with Samuel Beckett, Norman Mailer, and My Perfect Zen Teacher</a>,</em> by Lawrence Shainberg. Shambhala. 144 pages. $16.95.</p>
<p><em><a href="https://www.bookculture.com/book/9780691167756" target="_blank" rel="noopener">Japanese Tales of Lafcadio Hearn</a>,</em> edited by Andrei Codrescu. Princeton University Press. 224 pages. $22.95.</p></div>                        <div class="clear"></div>                       
                    </div>
                    </div>    </div>
     <div class="botBorder"></div>
</div>
<div class="clear"></div>

    <div class="currentAffair">
        <div class="inFinWeek">
            		<h2><a href="https://harpers.org/harpers-index/"><img src="https://harpers.org/wp-content/themes/harpers/images/index_off.png" alt="" /></a></h2>
		<!--<br>-->
		<p>Cost of renting a giant panda from the Chinese government, per day:</p>
		<h3>$1,500</h3>
		<div class="socialicon sidebar">		<span class='st_facebook_custom' displayText='Facebook' st_url="https://harpers.org/harpers-index/2012/10/cost-of-renting-a-giant-panda-from-the-chinese-government-per-day/" st_title="Cost of renting a giant panda from the Chinese government, per day"  st_via="Harpers"></span>
		<span class='st_twitter_custom' displayText='Twitter' st_url="https://harpers.org/harpers-index/2012/10/cost-of-renting-a-giant-panda-from-the-chinese-government-per-day/" st_title="Cost of renting a giant panda from the Chinese government, per day: $1,500"   st_via="Harpers"></span>
		</div>
		<div class="botLink">
				<a href="https://harpers.org/archive/1988/08">AUGUST 1988 ></a>

				
		
		<a href="https://harpers.org/harpers-index/">SEARCH &gt;</a>
		<div class="divOpenPop subLogPop popdivHpIndex" id="subLogPop20133">   
		<div class="clear"></div>
		<p class="divOpenPop">World Wildlife Fund (Washington)</p>
		</div></div> 
	  <p id='msg'></p>
            <div class="hrCustom2"></div>
            <h2><a href="https://harpers.org/findings"><img src="https://harpers.org/wp-content/themes/harpers/images/findings_off.png" alt="" /></a></h2>
            <p>A recent earthquake in Chile was found to have shifted the city of Concepción ten feet to the west, shortened Earth’s days by 1.26 microseconds, and shifted the planet’s axis by nearly three inches.</p>
            <div class="socialicon sidebar">
                <span class="st_facebook_custom" displayText="Facebook" st_url="https://harpers.org/findings/2012/10/a-recent-earthquake-in-chile-was-found-to-have-shifted-the-city-of-concepcion-ten-feet-to-the-west-shortened-earths-days-by-1-26-microseconds-and-shifted-the-planets-axis-by-nearly/" st_title="A recent earthquake in Chile was found to have shifted the city of Concepción ten feet to the west, shortened Earth’s days by 1.26 microseconds, and shifted the planet’s axis by nearly three inches." st_via="Harpers"></span>
                <span class="st_twitter_custom" displayText="Twitter" st_url="https://harpers.org/findings/2012/10/a-recent-earthquake-in-chile-was-found-to-have-shifted-the-city-of-concepcion-ten-feet-to-the-west-shortened-earths-days-by-1-26-microseconds-and-shifted-the-planets-axis-by-nearly/" st_title="A recent earthquake in Chile was found to have shifted the city of Concepción ten feet to the west, shortened Earth’s days by 1.26 microseconds, and shifted the planet’s axis by nearly three inches." st_via="Harpers"></span>
            </div>
            <div class="botLink"><a href="https://harpers.org/archive/2010/05/">MAY 2010&nbsp;&gt;</a>            <a href="https://harpers.org/findings">SEARCH &gt;</a></div>
            <div class="hrCustom2"></div>
            <h2><a href="https://harpers.org/blog/category/weekly-review"><img src="https://harpers.org/wp-content/themes/harpers/images/weekly_off.png" alt="" /></a></h2>
            <p>An Asian-American couple who allegedly spent more than $100,000 on in vitro fertilization sued a fertility clinic after they gave birth to two children who are not Asian.</p>
            <div class="socialicon sidebar">
                <span class='st_facebook_custom' displayText='Facebook' st_url="https://harpers.org/blog/category/weekly-review" st_title="An Asian-American couple who allegedly spent more than $100,000 on in vitro fertilization sued a fertility clinic after they gave birth to two children who are not Asian." st_via="Harpers"></span>
                <span class='st_twitter_custom' displayText='Twitter' st_url="https://harpers.org/blog/category/weekly-review" st_title="An Asian-American couple who allegedly spent more than $100,000 on in vitro fertilization sued a fertility clinic after they gave birth to two children who are not Asian." st_via="Harpers"></span>
            </div>
            <div class="botLink"><a class="popDiv"  rel="#subLogPop999" href="#">SIGN UP &gt;</a>  <a href="https://harpers.org/blog/2019/07/salute-to-america-blue-bell-ice-cream-lisa-macleod/"  target="_blank">SOURCE &gt;</a> <a href="https://harpers.org/blog/category/weekly-review">MORE &gt;</a></div>
            <div class="divOpenPop subLogPop weeklypop" id="subLogPop999"> 
                <h2 class="divOpenPop"><a href="https://harpers.org/blog/category/weekly-review"><img src="https://harpers.org/wp-content/themes/harpers/images/weekly_off.png" alt="" /></a></h2>
                <div class="divOpenPop close-btn"><a class="color666" href="#">Close&nbsp;&nbsp;X</a></div>
                <p class="divOpenPop">Subscribe to the Weekly Review newsletter. Don’t worry, we won’t sell your email address!</p>

                <form class="divOpenPop" id="weeklyLogpop" onsubmit="return false;">
                    <div class="comInput divOpenPop"> 
                        <input class="divOpenPop mail" type="email" name="username" id="username" rel="Email" onclick="if($(this).val()==$(this).attr('rel')){$(this).val('')}" onfocus="this.select()" onblur="if($(this).val()==''){$(this).val($(this).attr('rel'))}" value="Email" />
                    </div>
                    <div id="weekly_sub_loader_div" style="display: none;"><img src="https://harpers.org/wp-content/themes/harpers/images/ajax_loader.gif" width="25" /></div>
                    <span class="divOpenPop" id="message_div"></span>
                    <span class="divOpenPop">
                        <input type="submit" class="divOpenPop btn_log" onclick="submitEmailWeeklyReview( $('#weeklyLogpop #username').val(), 'message_div');" value="Log - in" />
                    </span>
                </form>
            </div>
        </div>
    </div>
    
<div class="sideSeprator"></div>

<h2><a href="https://harpers.org/archive/">HARPER&rsquo;S FINEST</a></h2>    
    <div class="currentAffair">
        <div class="article"> 
            <div class="title"><a class="uppercase" href="https://harpers.org/departments/article/">Article</a> &mdash; From the <a href="https://harpers.org/issue/august-2010/">August 2010 issue</div>
            <h2 class="big30">
                <a class="bold" href="https://harpers.org/archive/2010/08/happiness-is-a-worn-gun/">Happiness Is a Worn Gun</a>
                            </h2>
			            <h2 class="bigNormal">By <a rel="author" title="Posts by Dan Baum" href="https://harpers.org/author/danbaum/">Dan Baum</a> </h2>
			        </div>
        <div class="subhead"><p>“Nowadays, most states let just about anybody who wants a concealed-handgun permit have one; in seventeen states, you don’t even have to be a resident. Nobody knows exactly how many Americans carry guns, because not all states release their numbers, and even if they did, not all permit holders carry all the time. But it’s safe to assume that as many as 6 million Americans are walking around with firearms under their clothes.”</p>
</div>
        <div class="clear article"></div>
        <span class="sideSubscribe"><a href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">Subscribe Today</a></span>
    </div>
    
<div class="sideSeprator"></div>
<div class="picture_hp">
    <!-- ad 300x250_2 -->
    <script type="text/javascript" language="JavaScript">
        aj_server = 'https://litbreaker.nui.media/pipeline/'; aj_tagver = '1.0';
        aj_zone = 'litbreaker'; aj_adspot = '606693'; aj_page = '0'; aj_dim ='514840'; aj_ch = ''; aj_ct = ''; aj_kw = '';
        aj_pv = true; aj_click = '';
    </script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script>
</div>
<div class="picture_hp">
    <!-- /1064822/300x250_3 -->
    <div id='div-gpt-ad-1551137595735-0'>
        <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551137595735-0'); });
        </script>
    </div>

</div>
<div class="picture_hp">
    <div id="taboola-right-rail-thumbnails-2nd"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-rr2',
            container: 'taboola-right-rail-thumbnails-2nd',
            placement: 'Right Rail Thumbnails 2nd',
            target_type: 'mix'
        });
    </script>
</div>
    </div><!-- column 2 sidebar end here -->
    <? endif; ?>	
</div><!-- column parent div -->
<div class="clear"></div>
<script type="text/javascript">
    jQuery("div").each(function(){
        var context = jQuery(this);
        if(context.attr("align") == "center")
        {
            context.css("clear","both");
            context.css("text-align","center");
        }        
    });
</script>

            <!--Footer starts here -->
            <div id="footer">
                <div class="greyBar"></div>
                <div class="fLogo"><a href="https://harpers.org"><img src="https://harpers.org/wp-content/themes/harpers/images/footerLogo.png" alt="" /></a></div>
                <div class="mP_link">
                    <ul> 
                        <li><a class="Subscribedflink" href="https://w1.buysub.com/servlet/OrdersGateway?cds_mag_code=PRS&cds_page_id=235595">Subscribe</a></li>
                        <li><a href="https://harpers.org/archive/2019/07/">Current Issue</a></li>
                        <li><a href="https://harpers.org/blog/">Blog</a></li>
                        <li><a href="https://harpers.org/archive/">Archive</a></li>
                        <li><a href="https://harpers.org/history/">About</a></li>
                    </ul>
                </div>

                <div class="subP_link"> 
                    <ul> 
                        <li> 
                            <a href="https://harpers.org/history/">History</a>,&nbsp; 
                            <a href="https://harpers.org/contact/">Contact</a>, &nbsp; 
                            <a href="https://harpers.org/masthead/">Masthead</a>, &nbsp; 
                            <a href="https://harpers.org/submissions/">Submissions</a>, &nbsp; 
                            <a href="https://harpers.org/internships/">Internships</a> 
                        </li>
                        <li>|</li>
                        <li> 
                            <a href="https://harpers.org/advertising/">Advertising</a>,&nbsp;
                            <a href="https://harpers.org/classifieds/">Classifieds</a>,&nbsp; 
                            <a href="https://harpers.org/find-a-newsstand/">Where to Buy</a>,&nbsp; 
                            <a href="https://harpers.org/press/">Media</a>,&nbsp; 
                            <a href="https://harpers.org/faq/">FAQ</a>
                        </li>
                        <li>|</li>
                        <li><a target="_blank" href="https://w1.buysub.com/servlet/CSGateway?cds_mag_code=PRS">Customer Care</a></li>
                        <li>|</li>
                        <li><a href="http://store.harpers.org">Store</a></li>
                    </ul>
                </div>
                                    <div class="copyright"><p>© 2019 Harper’s Magazine Foundation. </p></div>
                            </div>
        </div>
        <div class="" id="redDotDetails"></div>
        <noscript>	<style type="text/css"> .cookies-disabled { position: fixed;left: 0;top: 0;width: 100%;height: 100%;z-index: 9999;background: #000;background: rgba(0,0,0,0.8);	background: -webkit-radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);background: -moz-radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);background: -ms-radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);background: radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);filter: alpha(opacity = 80);}</style>			<div class=\"acn-zero-remaining-overlay\"></div>		<div id="issuem-leaky-paywall-articles-zero-remaining-nag">			<div id="issuem-leaky-paywall-nocookies-msg"><p>Many features on this website require JavaScript.You can enable JavaScript via your browser preference settings.</p></div></div></noscript> 	<script type="text/javascript">var cookieEnabled=(navigator.cookieEnabled)? true : false;if (typeof navigator.cookieEnabled=="undefined" && !cookieEnabled){ 	document.cookie="testcookie";    cookieEnabled=(document.cookie.indexOf("testcookie")!=-1)? true : false;}if(!cookieEnabled){	document.write('	<style type="text/css"> .cookies-disabled { position: fixed;left: 0;top: 0;width: 100%;height: 100%;z-index: 9999;background: #000;background: rgba(0,0,0,0.8);	background: -webkit-radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);background: -moz-radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);background: -ms-radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);background: radial-gradient(50% 50%, ellipse closest-corner, rgba(0,0,0,0.45) 1%, rgba(0,0,0,0.8) 100%);filter: alpha(opacity = 80);}</style>			<div class=\"acn-zero-remaining-overlay\"></div>		<div id="issuem-leaky-paywall-articles-zero-remaining-nag">			<div id="issuem-leaky-paywall-nocookies-msg"><p>Many features on this website require Cookies.You can enable Cookies via your browser preference settings.</p></div></div>');}</script><style type="text/css">.wmpci-popup-wrp .wmpci-popup-body{border-color: #ffffff;max-width: 480;}.wpmci-popup-cnt-inr-wrp{height:640;}.wpmci-popup-cnt-inr-wrp h2, .wpmci-popup-cnt-inr-wrp h4{}</style>
<div class="splash wmpci-popup-wrp closeClassDefault design1" id="wmpci-popup-wrp">
	<div class="wmpci-popup-body">
		
				<a href="javascript:void(0);" class="wmpci-popup-close" title="Close"></a>
				
		<div class="wpmci-popup-cnt-wrp">
			<div class="wpmci-popup-cnt-inr-wrp wmpci-clearfix">
							
								<p><a href="https://w1.buysub.com/pubs/HS/PRS/USCanada_Subscription_wDiscount_v2.jsp?cds_page_id=235595&amp;cds_mag_code=PRS&amp;id=1547655233572&amp;lsid=90161013535022752&amp;vid=1" target="_blank" rel="noopener"><img class="aligncenter wp-image-272165 size-full" src="https://harpers.org/wp-content/uploads/2019/01/REG-Subscription-Popup_FINAL.png" alt="" width="640" height="480" /></a></p>
			</div>
		</div>
	</div>
</div>
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='https://harpers.org/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.0.13.41.48.1' type='text/css' media='all' />
<script type='text/javascript' src='https://harpers.org/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://harpers.org/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"ajax","requestURL":"https:\/\/harpers.org\/wp-content\/plugins\/post-views-counter\/includes\/ajax.php","postID":"274829","nonce":"608f48bfc4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harpers.org/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.2.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Wmpci_Popup = {"enable":"1","delay":"2","exp_time":"1","close_on_esc":"1","hide_time":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://harpers.org/wp-content/plugins/wp-modal-popup/assets/js/wmpci-popup.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://harpers.org/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
                        <script>
                    jQuery(document).ready(function(){
                        jQuery("a.lightbox-2").click(function(){
                            jQuery("#overlay, #lightbox_noimg").fadeIn(300);
                            jQuery('#lightbox_noimg').css("top", jQuery(window).scrollTop() + 20  );
                            return false;
                        })
                        jQuery(".closeBtn").click(function(){
                            jQuery("#overlay, #lightbox_noimg").fadeOut(300);
                            return false;
                        })
                    });
                </script>
                        <script type="text/javascript">
        var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
        document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
        </script>
        <script type="text/javascript">
		var google_track_code = "UA-308892-1";
        var pageTracker = _gat._getTracker('UA-308892-1');
        pageTracker._trackPageview();
		//JER Added for event tracking:
		var ret = document.getElementsByClassName("subscribe");
			if(ret.length > 0) {
				ret[ret.length -1].addEventListener("click", function() {
					_gaq.push(
					  ['_setAccount', 'UA-308892-1'],
					  ['_setDomainName', 'harpers.org'],
					  ['_trackEvent', 'subscribe_click', document.URL, document.referrer],
					  ['_trackPageview']
					);});
			}
		ret = document.getElementsByClassName("sideSubscribe");
			if(ret.length > 0) {
				ret[ret.length - 1].addEventListener("click", function() {
				_gaq.push(
				  ['_setAccount', 'UA-308892-1'],
				  ['_setDomainName', 'harpers.org'],
				  ['_trackEvent', 'subscribe_click', document.URL],
				  ['_trackPageview']
				);});
			}
        </script>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
    </body>
</html>
